Communauté Darty

KENWOOD - Cooking Chef Premium

Robot ménager

Robot cuiseur à induction - 15 fonctions et 6 modes de cuisson Blender en verre Thermoresist de 1.8 L Bol multifonction pour râper, trancher, émincer Entrez dans l'univers du Cooking Chef : Cliquez ici

Voir le produit

Activité de ce groupe

  • 0 membre(s)
  • 0 question(s)
  • 0 réponse(s)


Bienvenue sur votre communauté d'entraide

Vous avez des questions sur l'utilisation de votre produit ? Vous avez besoin d'aide ou de conseils ? Posez toutes vos questions à la communauté !

Poser votre question

Cridrigi

Cooking chef ne chauffe plus

Bonjour
Mon cooking chef ne chaussé plus et indiqué erreur E04
Que faire ?
Merci

il y a 1 an(s) | 0

14réponses

Badges

En prenant part à la vie de la communauté, vous remportez des badges qui témoignent de votre participation !

Niveau 1 Niveau 1Niveau 2 Niveau 2Niveau 3 Niveau 3

Ecrivez ici votre réponse !



  • ChristineZ3514

    Je pense qu il faut l apporter au SAV. Ç est ce que je ferais.

    il y a 1 an(s) | 0

  • KreissV3429 Niveau 1

    Il faut veiller à ce que les cache en PVC (anti-éclaboussures) soit bien mis surtout celui qui protège le kendwood de l'humidité sinon il ne chauffe pas.

    il y a 1 an(s) | 1

  • LeblancF7474

    Bonjour,

    Essayez cela :

    E:04 = Les caches accessoires ne sont pas ou sont mal installés. Installer ou repositionner les caches. Mettre le variateur de vitesse sur 0, puis sélectionner la vitesse désirée.

    il y a 1 an(s) | 1

  • LaurentC3673

    E:04 = Les caches accessoires ne sont pas ou sont mal installés. Installer ou repositionner les caches. Mettre le variateur de vitesse sur 0, puis sélectionner la vitesse désirée.

    Il faut toujours mettre le cache pour protéger le robot de la condensation

    il y a 1 an(s) | 1

  • EIFFEL45

    Repositionnez le cache accessoire ( sur le dessus) , vous avez du utiliser l'accessoire bol.
    Remettes la vitesse sur 0 et ça doit repartir.

    il y a 1 an(s) | 1

  • LaurentP5396 Niveau 1

    Vous avez peut-être oublié de mettre la protection de la tête du rovot ou tout autre cache est mal positionné. Remettez à 0, replacez vos caches (celui de dessus et celui sur la tête en direction du bol). Puis recommancez.

    il y a 1 an(s) | 1

  • Joecat5925 | Utilisateur Connaisseur

    Je confirme : remettre en place le cache accessoire chromé au dessus de l'appareil !

    il y a 1 an(s) | 1

  • VennetV6442

    Oui, bien veiller à ce que tous les caches soient bien positionnés et clipsés, notamment le cache en plastique en-dessous de la tête du robot.

    il y a 1 an(s) | 1

  • Cridrigi

    Merci beaucoup pour vos réponses, en effet je n'avais pas remis le cache accessoire au dessus de l'appareil.

    il y a 1 an(s) | 0

  • DelfauM4656

    E:04 = Les caches accessoires ne sont pas ou sont mal installés. Installer ou repositionner les caches. Mettre le variateur de vitesse sur 0, puis sélectionner la vitesse désirée.

    il y a 1 an(s) | 0

  • MarylinR6385

    Vérifier que le couvercle où tu peux mettre le blender et autres accessoires est bien positionnersinon ça ne fonctionne pas

    il y a 1 an(s) | 0

  • NadineR7362 Niveau 1

    J'ai achete le cooking chef pour offrir, donc je ne sais pas. Désolé

    il y a 1 an(s) | 0

  • SandrineS3716 Niveau 1

    le cache en pvc sur le haut de l'appareil est-il bien enclenché ?
    le bol inox bien tourné ?
    vérifier et remettre le thermostat à 0 ainsi que le réglage de l'accessoire vitesse 0

    il y a 1 an(s) | 0

  • BenoîtV9048

    Surtout pas de SAV. Comme le dit KreissV3429 il faut simplement que les caches soient mis en place si des outils ne sont pas installés. Il y en a deux, tous les deux d'aspect inox : le grand cache qui se fixe sur l'emplacement supérieur (blender et grand bol) et le petit cache marqué "KENWOOD" qui se fixe à l'extrémité, où se fixe le hachoir, etc. Voir manuel page 46.

    il y a 12 mois | 0

Ecrivez ici votre réponse !



POSER VOTRE QUESTION

QUESTIONS LES PLUS DEBATTUES

QUESTIONS LES PLUS RECENTES